Re: [jetbrains-dart-discuss] Plug-in on IntelliJ 13?

31 views
Skip to first unread message

Alexander Doroshko

unread,
Nov 20, 2015, 4:28:10 AM11/20/15
to jetbrains-dart...@dartlang.org
IntelliJ IDEA Community Edition doesn't support debugging in browser.
IntelliJ IDEA Ultimate Edition version 13 is too old an the latest Dart
plugin is not compatible with it. You need IntelliJ IDEA 15 Ultimate
Edition or WebStorm 11.

On 19.11.2015 13:17, Stefan Schulz wrote:
> Hello group,
>
> I am new to Dart and was going to try out the plug-in for IntelliJ. As
> for now, I only have version 13 of the IDE and wondered, if the
> plug-in works with this rather old version or whether I need a newer one.
> For simple testing, I installed the plug-in, the SDK and Dartium. A
> new project was created containing the example application. But I
> could not make IntelliJ debug the application with Dartium in any way.
> As an alternative, I installed WebStorm, where debugging with Dartium
> worked instantly and smooth.
>
> Any helping comment is most welcome.
>
> Thanks,
> Stefan
>

Stefan Schulz

unread,
Nov 20, 2015, 9:45:04 AM11/20/15
to Dart plugin for JetBrains Editors
Thank you. Time to upgrade ;)
Reply all
Reply to author
Forward
0 new messages