Dart AppEngine question on SO

74 views
Skip to first unread message

Günter Zöchbauer

unread,
Jun 15, 2016, 12:26:09 PM6/15/16
to Dart Server-side and Cloud Development

Anders Sandholm

unread,
Jun 17, 2016, 7:32:59 AM6/17/16
to Günter Zöchbauer, Dart Server-side and Cloud Development
[h/t Dan Cornilescu, who responded on SO]

GAE standard environment only supports Python 2.7 at this time, see Google App Engine Documentation.

Python 3.4 is supported only in the flexible environment, which has a different development flow.

--
Anders Sandholm | Product Manager Google Ads & Commerce | Lead PM for Dart

Anders Thorhauge Sandholm,
Product Manager, Google Denmark
CVR nr. 28 86 69 84

Daniel Domberger

unread,
Jun 17, 2016, 12:03:15 PM6/17/16
to Dart Server-side and Cloud Development, gzo...@gmail.com
Heya,

thanks for the answer. I am a bit confused about the different workflow for flexible environment part. So far I haven't seen any announcement, tutorial or anything that suggests that flexible environments would be anything but a renamed version of Managed VMs. So how's the workflow different and do you know where we can find more documentation about running it locally (especially how to have a local datastore as well)? Ideally with some dart example.

BR
daniel
Reply all
Reply to author
Forward
0 new messages