Breaking Change #42069: Remove support for ARMv6

99 views
Skip to first unread message

Franklin Yow

unread,
Jun 19, 2020, 12:08:24 PM6/19/20
to anno...@dartlang.org
We plan to remove support for ARMv6 in the Dart VM. We have not been distributing ARMv6 SDKs to users. Flutter does not support ARMv6 either (see flutter FAQ for supported devices). The implementation has been on life support mode for a while and has very little testing.

See official breaking change request: github.com/dart-lang/sdk/issues/42069

Please add comments to the issue if you have concerns about this change. 
Franklin Yow | Program Manager | fran...@google.com | 206-531-1401

Reply all
Reply to author
Forward
0 new messages