Issue 13590 in dart: Update polymer skeleton from editor to work with latest run as polymer option

Showing 1-4 of 4 messages
Issue 13590 in dart: Update polymer skeleton from editor to work with latest run as polymer option da...@googlecode.com 9/25/13 12:55 PM
Status: Triaged
Owner: ----
Labels: Type-Defect Priority-Unassigned Area-Editor

New issue 13590 by seth...@google.com: Update polymer skeleton from editor  
to work with latest run as polymer option
http://code.google.com/p/dart/issues/detail?id=13590

 From the mailing list:

Got the "Deploy Polymer App" functionality to work in a new polymer app:

1) create new polymer application
2) modify build.dart:

import 'package:polymer/builder.dart';

main() {
   build( entryPoints: ['web/test_polymer.html', 'web/clickcounter.html']);
}

3) add library line to clickcounter.dart. e.g.:

library clickcounter;

4) add library line to main dart file:

library main;

5) right click on main html file and select "Deploy Polymer App"
6) right click on main html file in the "out" directory created in the  
previous step, select "Run as JavaScript"
7) you're running your polymer app as javascript!

--
You received this message because this project is configured to send all  
issue notifications to this address.
You may adjust your notification preferences at:
https://code.google.com/hosting/settings
Re: Issue 13590 in dart: Update polymer skeleton from editor to work with latest run as polymer option da...@googlecode.com 9/25/13 2:57 PM
Updates:
        Cc: kee...@google.com

Comment #1 on issue 13590 by seth...@google.com: Update polymer skeleton  
from editor to work with latest run as polymer option
http://code.google.com/p/dart/issues/detail?id=13590

(No comment was entered for this change.)
Re: Issue 13590 in dart: Update polymer skeleton from editor to work with latest run as polymer option da...@googlecode.com 9/25/13 3:26 PM
Updates:
        Owner: kee...@google.com
        Cc: -kee...@google.com
        Labels: -Priority-Unassigned Priority-Medium Milestone-M8

Comment #2 on issue 13590 by kee...@google.com: Update polymer skeleton  
Re: Issue 13590 in dart: Update polymer skeleton from editor to work with latest run as polymer option da...@googlecode.com 9/26/13 9:19 AM
Updates:
        Status: Fixed
        Labels: -Milestone-M8 Milestone-M7

Comment #3 on issue 13590 by kee...@google.com: Update polymer skeleton  
from editor to work with latest run as polymer option
http://code.google.com/p/dart/issues/detail?id=13590

https://codereview.chromium.org/24480005/