Dart Editor version 1.6.0.dev_03_00 (DEV) not retrieving packages

Showing 1-3 of 3 messages
Dart Editor version 1.6.0.dev_03_00 (DEV) not retrieving packages 0xor1 7/18/14 3:41 AM
I've recently upgraded to Dart Editor version 1.6.0.dev_03_00 (DEV) and since then many of my packages in the package directory in my project folders are empty folders, causing lots of error messages in the editor, and none of my apps will run anymore. If I do a pub get it says all dependencies successfully downloaded, but many of the package folders are still completely empty. I've tried clearing out my working folder and re pulling down everything fresh from github and doing a clean pub get, but the result is the same, missing package contents :( is anyone else experiencing this?
Re: Dart Editor version 1.6.0.dev_03_00 (DEV) not retrieving packages Günter Zöchbauer 7/18/14 4:55 AM
I have trouble since a few days too

You can try
    pub cache repair
and check if you are runing into this as well
https://code.google.com/p/dart/issues/detail?id=20058


On Friday, July 18, 2014 12:41:33 PM UTC+2, 0xor1 wrote:
I've recently upgraded to Dart Editor version 1.6.0.dev_03_00 (DEV) and since then many of my packages in the package directory in my project folders are empty folders, causing lots of error messages in the editor, and none of my apps will run anymore. If I do a pub get it says all dependencies successfully downloaded, but many of the package folders are still completely empty. I've tried clearing out my working folder and re pulling down everything fresh from github and doing a clean pub get, but the result is the same, missing package contents :( is anyone else experiencing this?
Re: Dart Editor version 1.6.0.dev_03_00 (DEV) not retrieving packages 0xor1 7/18/14 7:02 AM
Thanks :) that did the trick