10.13 is now the minimum required macOS

7 views
Skip to first unread message

Avi Drissman

unread,
May 16, 2022, 3:25:09 PMMay 16
to Chromium-dev, Chromium Embedders
https://crrev.com/c/3646054 and https://crrev.com/c/3646050 landed, and assuming that they stick, Chromium's minimum required macOS is now 10.13.

You may now write code assuming that Chromium is running on macOS 10.13 or newer. If you have written code that had to handle OS X 10.11 or macOS 10.12, you may clean it up to conform to this new minimum. If you do not, I will likely get to it over the next few days.

Avi
Reply all
Reply to author
Forward
0 new messages