remoting::SecurityKeyAuthHandler::Init(std::move(options));Why do you only call `Init` for POSIX? It is possible that we later add init options specifically for Windows.
io_task_runner_, SecurityKeyAuthHandler::GetSocketName());Why do you need to pass this? Is this for testing? If so, can you make this optional and defaulted to `GetSocketName()`?
security_key_extension_supported_ = false;Is the `security_key_extension_supported_` variable still needed, or can it be removed?
// Initializes the global configuration. Should be called at host startup."Must be called before `Create` is called."
session_policies.allow_gnubby_forwarding =Please also add this to remoting/proto/google/internal/remoting/cloud/v1alpha/session_policies.proto and add the conversion logic.
| Inspect html for hidden footers to help with email filtering. To unsubscribe visit settings. |