error enabling debugging features

29 views
Skip to first unread message

Lexi

unread,
Nov 2, 2021, 5:22:49 AM11/2/21
to Chromium-discuss
I've seen a few posts about this but none of them have answers that have worked for me... when I try to click Enable Debugging Features on setup (in Developer mode after a powerwash), I get the error "Something went wrong. Not all debugging features were enabled."

I am just trying to boot Linux from a USB drive. This seems like it should be simple, but this approach is... the third? method I've tried that has failed!! I'm running Chrome 94 on an HP 14c x360.

I don't understand why the debugging features would fail - isn't this built into Chrome itself??

Denny Lockhart

unread,
Nov 2, 2021, 1:21:16 PM11/2/21
to Chromium-discuss, carv...@gmail.com
I've seen some other posts about this too but no remedy so far.

Perhaps looking at dmesg or other log files will show the error?

Also, I think it would be a good idea to file a report via Alt+Shift+i when it happens next so the devs can possibly see what's going on.


Reply all
Reply to author
Forward
0 new messages