Error on upgrading from CAS Server 6.3 to 6.5

21 views
Skip to first unread message

Morning Star

unread,
Jul 21, 2022, 1:17:03 PMJul 21
to CAS Community
Hi all,
Thanks for your help in advance.

We are working on upgrading CAS server version from 6.3.7.4 to 6.5.3.
After updating the CAS server version and maven compiler version(3.8.1), we are getting missing artifact issue for opensaml and shibboleth dependency in pom.xml. 
Even if I try to add the dependency manually, getting same issue.

Missing artifact net.shibboleth.tool:xmlsectool:jar:3.0.0
Missing artifact net.shibboleth.utilities:java-support:jar:8.2.1
Missing artifact org.opensaml:opensaml-core:jar:4.1.1
Missing artifact org.opensaml:opensaml-messaging-impl:jar:4.1.1
etc..

We are using pom.xml file to configure dependency. Can someone please help on this with right solution please?

Regards,
Anusuya.

Reply all
Reply to author
Forward
0 new messages