Tom Wai-Hong Tam has uploaded a new change for review.
Change subject: faft: Use better names for key-pressing methods and remove Space support
......................................................................
faft: Use better names for key-pressing methods and remove Space support
This CL renames send_xxx_to_dut() to press_xxx(), more readable. And remove
the Space key support since we now use Enter as an alternative key by
setting the GBB flag ENTER_TRIGGERS_TONORM.
BUG=chromium-os:35792
TEST=run_remote_tests.sh --board link --remote dut suite:faft
Change-Id: Ibdb5a0c88fe7752600773f6d32052750eedd6e9b
---
M server/cros/faftsequence.py
M server/site_tests/firmware_DevBootUSB/firmware_DevBootUSB.py
M server/site_tests/firmware_DevScreenTimeout/firmware_DevScreenTimeout.py
M server/site_tests/firmware_FAFTSetup/firmware_FAFTSetup.py
4 files changed, 15 insertions(+), 26 deletions(-)
git pull ssh://
gerrit.chromium.org:29418/chromiumos/third_party/autotest refs/changes/67/36767/1
--
To view, visit
https://gerrit.chromium.org/gerrit/36767
To unsubscribe, visit
https://gerrit.chromium.org/gerrit/settings
Gerrit-MessageType: newchange
Gerrit-Change-Id: Ibdb5a0c88fe7752600773f6d32052750eedd6e9b
Gerrit-PatchSet: 1
Gerrit-Project: chromiumos/third_party/autotest
Gerrit-Branch: master
Gerrit-Owner: Tom Wai-Hong Tam <
wai...@chromium.org>